Fedora Packages

perl-CPAN-Meta-Requirements-2.143-6.fc40 in Fedora Rawhide

↵ Return to the main page of perl-CPAN-Meta-Requirements
View build
Search for updates

Package Info
🠗 Changelog
🠗 Dependencies
🠗 Provides
🠗 Files

Changelog

Date Author Change
2024-01-25 Fedora Release Engineering <releng at fedoraproject dot org> - 2.143-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2024-01-21 Fedora Release Engineering <releng at fedoraproject dot org> - 2.143-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2023-07-20 Fedora Release Engineering <releng at fedoraproject dot org> - 2.143-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild
2023-07-12 Jitka Plesnikova <jplesnik at redhat dot com> - 2.143-3 - Perl 5.38 re-rebuild of bootstrapped packages
2023-07-11 Jitka Plesnikova <jplesnik at redhat dot com> - 2.143-2 - Perl 5.38 rebuild
2023-06-20 Paul Howarth <paul at city dash fan dot org> - 2.143-1 - Update to 2.143 (rhbz#2216187) - Fix regression with implicit minimum value and multiple requirements (GH#38) - Don't package perlcritic.rc
2023-05-31 Paul Howarth <paul at city dash fan dot org> - 2.142-2 - Fix regression with multiple version numbers (rhbz#2208279, GH#38)
2023-05-09 Paul Howarth <paul at city dash fan dot org> - 2.142-1 - Update to 2.142 - confess() replaced with croak(): fewer stack traces - Broke the version range handling into the Range class - Note: this version now requires perl v5.10 rather than v5.6 - Use author-independent source URL
2023-01-20 Fedora Release Engineering <releng at fedoraproject dot org> - 2.140-491 - Rebuilt for https://fedoraproject.org/wiki/Fedora_38_Mass_Rebuild
2022-07-22 Fedora Release Engineering <releng at fedoraproject dot org> - 2.140-490 - Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild

Provides

  • perl(CPAN::Meta::Requirements)
  • perl(CPAN::Meta::Requirements::Range)
  • perl-CPAN-Meta-Requirements

Files


Sources on Pagure