Fedora Packages

texlive-iftex Subpackage of texlive

Am I running under pdfTeX, XeTeX or LuaTeX?

The package, which works both for Plain TeX and for LaTeX, defines the \ifPDFTeX, \ifXeTeX, and \ifLuaTeX conditionals for testing which engine is being used for typesetting. The package also provides the \RequirePDFTeX, \RequireXeTeX, and \RequireLuaTeX commands which throw an error if pdfTeX, XeTeX or LuaTeX (respectively) is not the engine in use.

Releases Overview

Release Stable Testing
Fedora Rawhide svn61910-71.fc40 -
Fedora 40 svn61910-71.fc40 -
Fedora 39 svn61910-69.fc39 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at texlive dash maintainers at fedoraproject dot org.



Sources on Pagure