Fedora Packages

php-symfony-locale Subpackage of php-symfony

Symfony Locale Component

Locale provides fallback code to handle cases when the intl extension is missing. The Locale component is deprecated since version 2.3 and will be removed in Symfony 3.0. You should use the more capable Intl component instead.

Releases Overview

Release Stable Testing
Fedora Rawhide 2.8.52-9.fc37 -
Fedora 37 2.8.52-9.fc37 -
Fedora 36 2.8.52-8.fc36 -
Fedora 35 2.8.52-7.fc35 -
EPEL 7 2.8.12-2.el7 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at php-symfony dash maintainers at fedoraproject dot org.



Sources on Pagure