Fedora Packages

php-doctrine-lexer

Base library for a lexer that can be used in top-down, recursive descent parsers

Base library for a lexer that can be used in top-down, recursive descent parsers. This lexer is used in Doctrine Annotations and in Doctrine ORM (DQL). Autoloader: /usr/share/php/Doctrine/Common/Lexer/autoload.php

Releases Overview

Release Stable Testing
Fedora Rawhide 1.2.3-2.fc37 -
Fedora 37 1.2.3-2.fc37 -
Fedora 36 1.2.3-1.fc36 -
Fedora 35 1.2.1-4.fc35 -
EPEL 7 1.0.1-8.el7 -
File a new bug report »
Package Info

You can contact the maintainers of this package via email at php-doctrine-lexer dash maintainers at fedoraproject dot org.



Sources on Pagure