Fedora Packages

perl-Devel-Hide

Forces the unavailability of specified Perl modules (for testing)

Given a list of Perl modules/filenames, this module makes require and use statements fail (regardless of whether the specified files/modules are installed or not).

Releases Overview

Release Stable Testing
Fedora Rawhide 0.0015-4.fc37 -
Fedora 37 0.0015-4.fc37 -
Fedora 36 0.0015-2.fc36 -
Fedora 35 0.0014-3.fc35 -
EPEL 9 0.0015-1.el9 -
EPEL 8 0.0010-6.el8 -
EPEL 7 0.0009-1.el7 -
File a new bug report »
Package Info

You can contact the maintainers of this package via email at perl-Devel-Hide dash maintainers at fedoraproject dot org.



Sources on Pagure