Fedora Packages

perl-Any-Moose

Use Moose or Mouse automagically (DEPRECATED)

Any::Moose is deprecated - please use Moo for new code. This module allows one to take advantage of the features Moose/Mouse provides, while allowing one to let the program author determine if Moose or Mouse should be used; when use'd, we load Mouse if Moose isn't already loaded, otherwise we go with Moose.

Releases Overview

Release Stable Testing
Fedora Rawhide 0.27-26.fc37 -
Fedora 37 0.27-26.fc37 -
Fedora 36 0.27-23.fc36 -
Fedora 35 0.27-21.fc35 -
EPEL 9 0.27-22.el9 -
EPEL 8 0.27-14.el8 -
EPEL 7 0.21-5.el7 -
File a new bug report »
Package Info

You can contact the maintainers of this package via email at perl-Any-Moose dash maintainers at fedoraproject dot org.



Sources on Pagure