Fedora Packages

libyui-ncurses-devel Subpackage of libyui-ncurses

Files needed for developing with libyui-ncurses

libyui can be used independently of YaST for generic (C++) applications and has very few dependencies. You do NOT need this package for developing with libyui. Using libyui-devel is sufficient for such purpose. This package is only needed when you want to develop an extension for libyui-ncurses which is not covered within the UI-plugin.

Releases Overview

Release Stable Testing
Fedora 35 2.55.0-5.fc35 -
EPEL 7 2.46.7-1.el7 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at libyui-ncurses dash maintainers at fedoraproject dot org.



Sources on Pagure