Fedora Packages

libusb-compat-0.1

Compatibility shim around libusb-1.0 offering the old 0.1 API

This package provides a shim / compatibility layer on top of libusb1 offering the old 0.1 API for applications which do not have been ported to the new 1.0 API yet. Where ever possible applications really should use and / or be ported to the new 1.0 API instead of relying on this compatibility library.

Releases Overview

Release Stable Testing
Fedora Rawhide 0.1.8-7.fc40 -
Fedora 40 0.1.8-7.fc40 -
Fedora 39 0.1.8-5.fc39 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at libusb-compat-0.1 dash maintainers at fedoraproject dot org.



Sources on Pagure