Fedora Packages

autocorr-pt Subpackage of libreoffice

Portuguese auto-correction rules

Rules for auto-correcting common Portuguese typing errors.

Releases Overview

Release Stable Testing
Fedora Rawhide 7.5.0.2-2.fc38 -
Fedora 37 7.4.5.1-1.fc37 -
Fedora 36 7.3.7.2-2.fc36 -
File a new bug report »
Package Info
  • Upstream: http://www.libreoffice.org/
  • License(s): MPL-2.0 AND Apache-2.0 AND LGPL-3.0-only AND LGPL-3.0-or-later AND CC0-1.0 AND BSD-3-Clause AND (LGPL-2.1-only OR SISSL) AND (MPL-2.0 OR LGPL-3.0-or-later) AND (MPL-2.0 OR LGPL-2.1-or-later) AND (MPL-1.1 OR GPL-2.0-only OR LGPL-2.1-only)
  • Maintainers: caolanm, dtardon, erack, sbergmann

Related Packages

You can contact the maintainers of this package via email at libreoffice dash maintainers at fedoraproject dot org.



Sources on Pagure