Fedora Packages

libcxxabi Subpackage of libcxx

Low level support for a standard C++ library

libcxxabi provides low level support for a standard C++ library.

Releases Overview

Release Stable Testing
Fedora Rawhide 18.1.2-1.fc41 -
Fedora 40 18.1.1-1.fc40 18.1.1-1.fc40
Fedora 39 17.0.6-1.fc39 -
Fedora 38 16.0.6-1.fc38 -
File a new bug report »
Package Info
  • Upstream: http://libcxx.llvm.org/
  • License(s): Apache-2.0 WITH LLVM-exception OR MIT OR NCSA
  • Maintainers: spot, nikic, tuliom, tstellar, sergesanspaille

Related Packages

You can contact the maintainers of this package via email at libcxx dash maintainers at fedoraproject dot org.



Sources on Pagure