Fedora Packages

kf5-kio-core Subpackage of kf5-kio

Core components of the KIO Framework

KIOCore library provides core non-GUI components for working with KIO.

Releases Overview

Release Stable Testing
Fedora Rawhide 5.115.0-1.fc40 -
Fedora 40 5.115.0-1.fc40 -
Fedora 39 5.115.0-1.fc39 -
Fedora 38 5.113.0-2.fc38 -
EPEL 9 5.108.0-1.el9 -
EPEL 8 5.96.0-1.el8 -
EPEL 7 5.52.0-1.el7 -
File a new bug report »
Package Info
  • Upstream: https://invent.kde.org/frameworks/kio
  • License(s): BSD-2-Clause AND BSD-3-Clause AND CC0-1.0 AND GPL-2.0-only AND GPL-2.0-or-later AND GPL-3.0-only AND LGPL-2.0-only AND LGPL-2.0-or-later AND LGPL-2.1-only AND LGPL-2.1-or-later AND LGPL-3.0-only AND (GPL-2.0-only OR GPL-3.0-only) AND (LGPL-2.1-only OR LGPL-3.0-only) AND MIT
  • Maintainers: rdieter, jgrulich, than

Related Packages

You can contact the maintainers of this package via email at kf5-kio dash maintainers at fedoraproject dot org.



Sources on Pagure