Fedora Packages

kf5-ki18n

KDE Frameworks 5 Tier 1 addon for localization

KDE Frameworks 5 Tier 1 addon for localization.

Releases Overview

Release Stable Testing
Fedora Rawhide 5.116.0-1.fc41 -
Fedora 40 5.116.0-1.fc40 -
Fedora 39 5.115.1-1.fc39 -
EPEL 9 5.115.1-1.el9 -
EPEL 8 5.96.0-1.el8 -
EPEL 7 5.52.0-1.el7 -
File a new bug report »
Package Info
  • Upstream: https://invent.kde.org/frameworks/ki18n
  • License(s): BSD-3-Clause AND CC0-1.0 AND LGPL-2.0-or-later AND LGPL-2.1-only AND LGPL-2.1-or-later AND LGPL-3.0-only AND (LGPL-2.1-only OR LGPL-3.0-only) AND ODbL-1.0
  • Maintainers: rdieter, jgrulich, than

Related Packages

You can contact the maintainers of this package via email at kf5-ki18n dash maintainers at fedoraproject dot org.



Sources on Pagure