Fedora Packages

gdm-pam-extensions-devel-43.0-1.fc38 in Fedora Rawhide

↵ Return to the main page of gdm-pam-extensions-devel
View build
Search for updates

Package Info (Data from x86_64 build)
🠗 Changelog
🠗 Dependencies
🠗 Provides
🠗 Files

Changelog

Date Author Change
2022-09-20 Kalev Lember <klember at redhat dot com> - 1:43.0-1 - Update to 43.0
2022-08-22 Debarshi Ray <rishi at fedoraproject dot org> - 1:42.0-3 - Use %sysusers_requires_compat to match %sysusers_create_compat
2022-07-21 Fedora Release Engineering <releng at fedoraproject dot org> - 1:42.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_37_Mass_Rebuild
2022-03-22 David King <amigadave at amigadave dot com> - 1:42.0-1 - Update to 42.0
2022-01-20 Olivier Fourdan <ofourdan at redhat dot com> - 1:41.3-3 - Enable Wayland by default with NVIDIA version 510 and above Resolves: #2043056
2022-01-20 Fedora Release Engineering <releng at fedoraproject dot org> - 1:41.3-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_36_Mass_Rebuild
2022-01-12 David King <amigadave at amigadave dot com> - 1:41.3-1 - Update to 41.3
2021-11-17 Kevin Fenzi <kevin at scrye dot com> - 41.0-4 - Typo fix from Timothée Ravier
2021-11-16 Ray Strode <rstrode at redhat dot com> - 1:41.0-3 - Fix Xorg selection when SessionType is unspecified in accountsservice but session is specified. Resolves: #2007742
2021-10-15 Timothée Ravier <tim at siosm dot fr> - 1:41.0-2 - Use systemd sysusers config to create user and group

Dependencies

Provides

  • gdm-pam-extensions-devel
  • gdm-pam-extensions-devel(x86-64)
  • pkgconfig(gdm-pam-extensions)

Files


Sources on Pagure