Fedora Packages

gdk-pixbuf2-xlib

Deprecated Xlib integration for gdk-pixbuf2

gdk-pixbuf2-xlib contains the deprecated API for integrating gdk-pixbuf2 with Xlib data types. This library was originally shipped by gdk-pixbuf2, and has since been moved out of the original repository. No newly written code should ever use this library. If your existing code depends on gdk-pixbuf2-xlib, then you're strongly encouraged to port away from it.

Releases Overview

Release Stable Testing
Fedora Rawhide 2.40.2-5.fc37 -
Fedora 36 2.40.2-4.fc36 -
Fedora 35 2.40.2-3.fc35 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at gdk-pixbuf2-xlib dash maintainers at fedoraproject dot org.



Sources on Pagure