Fedora Packages

gcc-plugin-devel Subpackage of gcc

Support for compiling GCC plugins

This package contains header files and other support files for compiling GCC plugins. The GCC plugin ABI is currently not stable, so plugins must be rebuilt any time GCC is updated.

Releases Overview

Release Stable Testing
Fedora Rawhide 14.1.1-5.fc41 -
Fedora 40 14.1.1-5.fc40 14.0.1-0.15.fc40
Fedora 39 13.3.1-1.fc39 -
Fedora 38 13.2.1-7.fc38 -
File a new bug report »
Package Info
  • Upstream: http://gcc.gnu.org
  • License(s): GPL-3.0-or-later AND LGPL-3.0-or-later AND (GPL-3.0-or-later WITH GCC-exception-3.1) AND (GPL-3.0-or-later WITH Texinfo-exception) AND (LGPL-2.1-or-later WITH GCC-exception-2.0) AND (GPL-2.0-or-later WITH GCC-exception-2.0) AND (GPL-2.0-or-later WITH GNU-compiler-exception) AND BSL-1.0 AND GFDL-1.3-or-later AND Linux-man-pages-copyleft-2-para AND SunPro AND BSD-1-Clause AND BSD-2-Clause AND BSD-2-Clause-Views AND BSD-3-Clause AND BSD-4-Clause AND BSD-Source-Code AND Zlib AND MIT AND Apache-2.0 AND (Apache-2.0 WITH LLVM-Exception) AND ZPL-2.1 AND ISC AND LicenseRef-Fedora-Public-Domain AND HP-1986 AND curl AND Martin-Birgmeier AND HPND-Markus-Kuhn AND dtoa AND SMLNJ AND AMD-newlib AND OAR AND HPND-merchantability-variant AND HPND-Intel
  • Maintainers: jakub, josmyers, siddhesh, mcermak, law, mpolacek

Related Packages

You can contact the maintainers of this package via email at gcc dash maintainers at fedoraproject dot org.



Sources on Pagure