Fedora Packages

python3-dnf-plugin-versionlock-4.7.0-2.fc41 in Fedora Rawhide

↵ Return to the main page of python3-dnf-plugin-versionlock
View build
Search for updates

Package Info
🠗 Changelog
🠗 Dependencies
🠗 Provides
🠗 Files

Changelog

Date Author Change
2024-06-07 Python Maint <python dash maint at redhat dot com> - 4.7.0-2 - Rebuilt for Python 3.13
2024-04-24 Jan Kolarik <jkolarik at redhat dot com> - 4.7.0-1 - Update to 4.7.0 - docs: Documentation of needs-restarting boot time - man: Prepare pages for dnf5 switch - spec: Prepare for switch of dnf5 in Rawhide
2024-03-26 Evan Goode <egoode at redhat dot com> - 4.6.0-1 - Update to 4.6.0 - Added pre-transaction plugin - needs-restarting: get systemd boot time from UnitsLoadStartTimestamp
2024-02-08 Jan Kolarik <jkolarik at redhat dot com> - 4.5.0-1 - Update to 4.5.0 - Request filelists metadata for plugins needing that
2024-01-24 Fedora Release Engineering <releng at fedoraproject dot org> - 4.4.4-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2024-01-19 Fedora Release Engineering <releng at fedoraproject dot org> - 4.4.4-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2023-12-08 Jan Kolarik <jkolarik at redhat dot com> - 4.4.4-1 - Update to 4.4.4 - needs-restarting: Add microcode_ctl to a reboot list
2023-10-06 Jan Kolarik <jkolarik at redhat dot com> - 4.4.3-1 - Update to 4.4.3 - needs-restarting: Avoid issue with garbage smaps chars (RhBug:2212953) - needs-restarting: Add kernel-core to reboot list - Update translations
2023-07-27 Nicola Sella <nsella at redhat dot com> - 4.4.2-1 - Update to 4.4.2 - Fixed copr.vendor.conf not loading - "dnf copr enable" on "Asahi Fedora Linux Remix" guesses epel..x86_64 - system-upgrade: change http to https in unit file - Fix systemd dependencies when using --poweroff option in system-upgrade plugin (RhBug:2211844)
2023-07-19 Fedora Release Engineering <releng at fedoraproject dot org> - 4.4.1-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_39_Mass_Rebuild

Dependencies

Provides

  • config(python3-dnf-plugin-versionlock)
  • dnf-command(versionlock)
  • dnf-plugin-versionlock
  • dnf-plugins-extras-versionlock
  • python-dnf-plugin-versionlock
  • python3-dnf-plugin-versionlock
  • python3-dnf-plugins-extras-versionlock
  • python3.13-dnf-plugin-versionlock
  • yum-plugin-versionlock

Files


Sources on Pagure