Fedora Packages

crypto-policies-scripts-20240201-2.git9f501f3.fc41 in Fedora Rawhide

↵ Return to the main page of crypto-policies-scripts
View build
Search for updates

Package Info
🠗 Changelog
🠗 Dependencies
🠗 Provides
🠗 Files

Changelog

Date Author Change
2024-02-27 Jiri Vanek <jvanek at redhat dot com> - 20240201-2.git9f501f3 - Rebuilt for java-21-openjdk as system jdk
2024-02-01 Alexander Sosedkin <asosedkin at redhat dot com> - 20240201-1.git9f501f3 - fips-finish-install: make sure ostree is detected in chroot - fips-mode-setup: make sure ostree is detected in chroot - java: disable ChaCha20-Poly1305 where applicable
2024-01-24 Fedora Release Engineering <releng at fedoraproject dot org> - 20231204-3.git1e3a2e4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2024-01-19 Fedora Release Engineering <releng at fedoraproject dot org> - 20231204-2.git1e3a2e4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2023-12-04 Alexander Sosedkin <asosedkin at redhat dot com> - 20231204-1.git1e3a2e4 - TEST-PQ: add a subpolicy to test post-quantum algorithms. Do not rely on.
2023-11-13 Clemens Lang <cllang at redhat dot com> - 20231113-1.gitb402e82 - fips-mode-setup: Write error messages to stderr - fips-mode-setup: Fix some shellcheck warnings - fips-mode-setup: Fix test for empty /boot - fips-mode-setup: Avoid 'boot=UUID=' if /boot == /
2023-11-09 Clemens Lang <cllang at redhat dot com> - 20231109-1.gitadb5572 - Restore support for scoped ssh_etm directives - Print matches in syntax deprecation warnings
2023-11-07 Clemens Lang <cllang at redhat dot com> - 20231107-1.gitd5877b3 - fips-mode-setup: Fix usage with --no-bootcfg
2023-11-07 Clemens Lang <cllang at redhat dot com> - 20231107-1.git8f49dfa - turn ssh_etm into an etm@SSH tri-state - fips-mode-setup: increase chroot-friendliness (rhbz#2164847)
2023-09-20 Alexander Sosedkin <asosedkin at redhat dot com> - 20230920-1.git570ea89 - OSPP subpolicy: tighten beyond reason for OSPP 4.3 - fips-mode-setup: more thorough --disable, still unsupported

Dependencies

Provides

  • crypto-policies-scripts
  • fips-mode-setup

Files


Sources on Pagure