Fedora Packages

bout++-openmpi-devel-5.1.0-9.fc41 in Fedora Rawhide

↵ Return to the main page of bout++-openmpi-devel
View build
Search for updates

Package Info (Data from x86_64 build)
🠗 Changelog
🠗 Dependencies
🠗 Provides
🠗 Files

Changelog

Date Author Change
2024-03-02 Antonio Trande <sagitter at fedoraproject dot org> - 5.1.0-9 - Rebuild again for sundials-6.7.0
2024-03-01 Antonio Trande <sagitter at fedoraproject dot org> - 5.1.0-8 - Rebuild for sundials-6.7.0
2024-02-01 David Bold <davidsch at fedoraproject dot org> - 5.1.0-7 - Add missing patch
2024-01-29 Fedora Release Engineering <releng at fedoraproject dot org> - 5.1.0-6 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2024-01-27 David Bold <davidsch at fedoraproject dot org> - 5.1.0-5 - Allow oversubscriping with openmpi 5
2024-01-23 Fedora Release Engineering <releng at fedoraproject dot org> - 5.1.0-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2024-01-22 David Bold <davidsch at fedoraproject dot org> - 5.1.0-3 - Work around for test failure on s390x
2024-01-19 Fedora Release Engineering <releng at fedoraproject dot org> - 5.1.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_40_Mass_Rebuild
2023-10-18 David Bold <davidsch at fedoraproject dot org> - 5.1.0-1 - Update to v5.1.0
2023-10-15 Antonio Trande <sagitter at fedoraproject dot org> - 5.0.0-11 - Rebuild for sundials-6.6.1

Dependencies

Provides

  • bout++-openmpi-devel
  • bout++-openmpi-devel(x86-64)

Files


Sources on Pagure