Fedora Packages

PDAL-libs Subpackage of PDAL

The shared libraries required for PDAL

The pdal-libs package provides the essential shared libraries for any PDAL client program or interface. You will need to install this package to use PDAL

Releases Overview

Release Stable Testing
Fedora Rawhide 2.6.3-1.fc40 -
Fedora 40 2.6.3-1.fc40 -
Fedora 39 2.5.6-1.fc39 -
Fedora 38 2.5.6-1.fc38 -
EPEL 9 2.4.3-1.el9 -
EPEL 8 2.1.0-8.el8 -
File a new bug report »
Package Info
  • Upstream: https://www.pdal.io
  • License(s): BSD-3-Clause AND Apache-2.0 AND MIT AND BSL-1.0
  • Maintainers: neteler, smani

Related Packages

You can contact the maintainers of this package via email at PDAL dash maintainers at fedoraproject dot org.



Sources on Pagure