Fedora Packages

ImageMagick-c++-devel Subpackage of ImageMagick

C++ bindings for the ImageMagick library

ImageMagick-devel contains the static libraries and header files you'll need to develop ImageMagick applications using the Magick++ C++ bindings. ImageMagick is an image manipulation program. If you want to create applications that will use Magick++ code or APIs, you'll need to install ImageMagick-c++-devel, ImageMagick-devel and ImageMagick. You don't need to install it if you just want to use ImageMagick, or if you want to develop/compile applications using the ImageMagick C interface, however.

Releases Overview

Release Stable Testing
Fedora Rawhide 6.9.12.58-3.fc37 -
Fedora 36 6.9.12.44-1.fc36 -
Fedora 35 6.9.11.27-7.fc35 -
EPEL 9 6.9.12.52-1.el9 -
EPEL 8 6.9.12.50-2.el8 -
File a new bug report »
Package Info
Related Packages

You can contact the maintainers of this package via email at ImageMagick dash maintainers at fedoraproject dot org.



Sources on Pagure